Hello?

Posted By
7/29/2010 8:30am
View other posts by
Activity
Replies: 4

Just testing the new format along with some other people.  For some reason I have to be Kimmer now instead of KimJ, but my other aliases have been Kim from Birmingham, Beaufort, Florida, Floridogz, etc.

Take good care, K.

And remember, no matter where you go, there you are. Confucius

Carver - (7/29/2010 - 8:58am)

Hey Kim,

I wonder if the name will be an issue for others. As I recall you never did a patnet but if you did the patnets are all brought into the new board but can be updated. Since I joined the MRF with the same name I had on my patnet, I was able to update that but keep all the old information since they are already linked. I'm not sure if this will be an issue for others. If you joined the MRF with the name Kimmer that may be why you have to post with that name. If you tried to have KimJ as your name and it wouldn't let you. I wonder if there was already a KimJ. I wonder if this will be an issue for a lot of people (the name one). That may be something to address with the MRF. Take care, Carver

"A closed mind is a wonderful thing to lose"

kwahlbin - (7/29/2010 - 9:06am)

Hi Kim - If you notice that your username is not tied to your PatNet/Profile, I can have those two merged together.  If you would like to change your username, you can do that at anytime by going to your profile (hit the Update Info button at the top-right of the screen).  Let me know if you need any assistance.  -Kathy

dian - (7/29/2010 - 11:20am)

kathy,

for some reason when I hit the 'update info' button..it had a different email address listed for me (one of my own, but not the one I use here) I tired to change it to the one I use to log on with, and it told me I couldn't because it was already in use. It IS already in use, by me.. I mean..it's the one I used to log in, but not the one listed in the update info section. if that makes sense. I filled out the 'form' on the main bb page and sent it in.

kwahlbin - (7/29/2010 - 11:27am)

Hi Kim -  I believe this is happening because your PatNet/Profile information from the old PatNet system did not get linked to your login informaiton.  We can get this corrected.  I will send you an email with some additional questions.  - Kathy